ATTENZIONE a Mageia 4 e wi fi broadcomm

5 risposte [Ultimo messaggio]
Ritratto di liviosalarol
liviosalarol
(Junior)
Offline
Junior
Iscritto: 14/11/2012
Messaggi: 15

Salve a tutti
Premetto che qualche problema con la broadcomm l'ho avuto anche con la versione 2 di mageia che però ora funziona, anche se mi vede il wi fi con eth1 e non wlan (ho visto che non sono l'unico!!) Cool
Il problema su mageia4 è più grave, perchè installando la versione XX6000XX.fw della broadcom di mageia4 dalle fonti non-free, addirittura
il wi-fi andava in tilt a livello di bios, in pratica non si accendeva neppure. Angry
Ho dovuto per forza reinstallare m2, che per inciso ha le versioni xxx5000xx.fw dei driver broadcom e funziona solo se metto quelle non descktop, ma le notebook (che non ci sono in m4)
Fate attenzione perchè ho creduto di aver veramente perso il Wi-fi sul mio hp, che per fortuna ho riattivato via bios di sistema!!
Credo che sia un vero problema questo perchè cosi non posso aggiornare il sistema a m4!!

Se qualcuno ha avuto lo stesso problema e a risolto sarei veramente felice di fare l'aggiornamento :\

Per il resto che dire a me Mageia piace davvero

Saluti Wave
Livio

Linux non ha prezzo, per tutto il resto c'è Microsoft!

Debian Sid - Kernel 2.4.27

Ritratto di liviosalarol
liviosalarol
(Junior)
Offline
Junior
Iscritto: 14/11/2012
Messaggi: 15

Mi correggo per chiarezza il suffisso dei drive della broadcom è .wl non fw

liviosalarol ha scritto:

Salve a tutti
Premetto che qualche problema con la broadcomm l'ho avuto anche con la versione 2 di mageia che però ora funziona, anche se mi vede il wi fi con eth1 e non wlan (ho visto che non sono l'unico!!) Cool
Il problema su mageia4 è più grave, perchè installando la versione XX6000XX.fw della broadcom di mageia4 dalle fonti non-free, addirittura
il wi-fi andava in tilt a livello di bios, in pratica non si accendeva neppure. Angry
Ho dovuto per forza reinstallare m2, che per inciso ha le versioni xxx5000xx.fw dei driver broadcom e funziona solo se metto quelle non descktop, ma le notebook (che non ci sono in m4)
Fate attenzione perchè ho creduto di aver veramente perso il Wi-fi sul mio hp, che per fortuna ho riattivato via bios di sistema!!
Credo che sia un vero problema questo perchè cosi non posso aggiornare il sistema a m4!!

Se qualcuno ha avuto lo stesso problema e a risolto sarei veramente felice di fare l'aggiornamento :\

Per il resto che dire a me Mageia piace davvero

Saluti Wave
Livio

Linux non ha prezzo, per tutto il resto c'è Microsoft!

Debian Sid - Kernel 2.4.27

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 663

ciao,

come mai non usi i driver inclusi nelle fonti mageia?? se il problema fosse della distribuzione si vederebbe solo con i driver ufficiali di mageia, che tra l'altro sono abbastanza testati in fase di sviluppo... prova con una live ad aggiungere le fonti e a configurare il wifi in automatico, e facci sapere se funziona...

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di liviosalarol
liviosalarol
(Junior)
Offline
Junior
Iscritto: 14/11/2012
Messaggi: 15

Ciao Marcello

Grazie per la risposta
io ho usato prima le fonti ufficiali dal disco ISO poi ho installato le no free perchè da quelle ufficiali
le broadcom non sortivano nulla ne in bene ne in male, nel senso che una volta caricate andando nella configurazione della rete era come se non esistesse nessun trasmettitore wi fi, in pratica non rileva nulla, anche se a livello di hardware la spia del wi fi rimaneva accesa in azzurro , ho quindi tentato di scaricare le no free e installate
(cosa che ho fatto anche per m2 alla fine funzionanti) ma da qui il patatrack adirittura al riavvio il wi fi non era più possibile attivarlo, di qui quanto sopra!
Provero come dici tu, con una live, cosi testo il tutto senza installare, ma quello che temo è il patatrack!!
in oltre come ho detto non trovo i drive per notebook che invece c'è nella m2 (che per inciso mi viene visto come eth1-wlan non semplicemente wlan, come dovrebbe essere, però siccome funziona....) ...

ciao
Livio

Linux non ha prezzo, per tutto il resto c'è Microsoft!

Debian Sid - Kernel 2.4.27

Ritratto di liviosalarol
liviosalarol
(Junior)
Offline
Junior
Iscritto: 14/11/2012
Messaggi: 15

Aggiornamento

eccomi quà ho messo una live su usbkey lanciata e via col patatrack Angry
ho dovuto ritornare sul bios e resettare a default per avere ancoara la mia wi-fi
appena si avvia il SO il wi-fi si accende di giallo e non c'è più nulla da fare

sul mio m2 ho montato: broadcom-wl-kernel-netbook-latest - Virtual rpm for latest broadcom-wl-kernel-netbook driver​  (versione 5.100.82.112) e broadcom-wl-common - Common files for Broadcom-wl drivers​ (versione 5.100.82.112)
e bene o male funzionano, mi domando è possibile in qualche modo usare questi drive su m4? D Oh
Saluti
Livio

Linux non ha prezzo, per tutto il resto c'è Microsoft!

Debian Sid - Kernel 2.4.27

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 663

è evidentemente un bug di questi driver, io segnalerei l'errore su http://bugs.mageia.org/ in modo tale da risolvere questo problema per tutti... inoltre, essendo molto utilizzati penso che il problema verrà risolto molto presto... fammi sapere

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490