VLC - Kaffeine

4 risposte [Ultimo messaggio]
Ritratto di Ciroloide
Ciroloide
(Junior)
Offline
Junior
Iscritto: 20/01/2013
Messaggi: 6

Ciao a tutti,
ieri dopo tanto tempo sono tornato ad essere un utente mageia e l'ho fatto installando l'ultima versione 7.1 ed i relativi aggiornamenti on line.
Dopo questo però ho provato a personalizzarla installando vlc e Kaffeine (che uso per la TV) ma dal package manager ho avuto l'errore che il programma non poteva essere selezionato.
A cosa può essere dovuto il problema?

Adesso sono a lavoro e non posso rispondere alle vostre eventuali richieste o applicare subito i vostri consigli ma stasera lo farò appena possibile.

Saluti e grazie

Ciro

Pace a voi ea ai vostri pianeti

Ciro

Ritratto di Andrea
Andrea
(Junior)
Offline
Junior
Iscritto: 05/12/2012
Messaggi: 26

Ciao, che tipo di errore ti dava? Hai provato ad installare con urpmi che da qualche info in più?

Ritratto di Ciroloide
Ciroloide
(Junior)
Offline
Junior
Iscritto: 20/01/2013
Messaggi: 6

Ciao Andrea,
so di essere in brutale ritardo nella risposta ma, nonostante la quarantena ho avuto parecchio lavoro da fare.
Ti scrivo adesso sperando che tu sia ancora disponibile. L'output è questo:

per VLC
[root@BimboCiroIII ciro]# urpmi vlc
I seguenti pacchetti non possono essere installati perché dipendono
da pacchetti più vecchi di quelli già installati:
vlc-3.0.8-1.mga7
Continuo comunque l'Installazione? (S/n) S
Nonostante qualche pacchetto sia stato installato, si sono verificati dei malfunzionamenti.
I seguenti pacchetti non possono essere installati perché dipendono
da pacchetti più vecchi di quelli già installati:
vlc-3.0.8-1.mga7
Continuo comunque l'Installazione?

per Kaffeine:
[root@BimboCiroIII ciro]# urpmi kaffeine
I seguenti pacchetti non possono essere installati perché dipendono
da pacchetti più vecchi di quelli già installati:
vlc-3.0.8-1.mga7
vlc-plugin-common-3.0.8-1.mga7
vlc-plugin-vdpau-3.0.8-1.mga7
kaffeine-2.0.18-1.mga7
Continuo comunque l'Installazione? (S/n) S
Nonostante qualche pacchetto sia stato installato, si sono verificati dei malfunzionamenti.
I seguenti pacchetti non possono essere installati perché dipendono
da pacchetti più vecchi di quelli già installati:
vlc-3.0.8-1.mga7
vlc-plugin-common-3.0.8-1.mga7
vlc-plugin-vdpau-3.0.8-1.mga7
kaffeine-2.0.18-1.mga7
Continuo comunque l'Installazione?

Saluti e buon prosieguo
Ciro

Pace a voi ea ai vostri pianeti

Ciro

Ritratto di Andrea
Andrea
(Junior)
Offline
Junior
Iscritto: 05/12/2012
Messaggi: 26

Ciao Ciroloide, hai aggiornato le fonti? Mi sembra anche che non hai selezionato i repo "tainted" altrimenti avrebbe cercato di installare vlc-3.0.8-1.mga7.tainted.... Io proverei a:
1) nel centro di controllo sezione "Seleziona le fonti..." metterei la spunta core release+update poi a non free+update e stessa cosa per Tainted+update e dai OK, se non ci sono queste voci vai su "Aggiungi"
2) da shell root dai: urpmi --auto-update e poi urpmi --auto-select
3) prova a installare vlc urpmi vlc e vedi se si risolve
Io però non uso nè vlc nè kaffeine preferisco smplayer, gusto personale...

Ritratto di Ciroloide
Ciroloide
(Junior)
Offline
Junior
Iscritto: 20/01/2013
Messaggi: 6

Ciao Andrea,
ho risolto.
Seguendo il tuo consiglio sono andato a ricontrollare le fonti e mi sono accorto che per i repository Tainted avevo abilitato gli update e non il main.
Ho abilitato il main e tutto ha funzionato.

Grazie mille
Ciro

Pace a voi ea ai vostri pianeti

Ciro