Non riesco a riprodurre i video scaricati da youtube,

15 risposte [Ultimo messaggio]
Ritratto di pabform
pabform
(Junior)
Offline
Junior
Iscritto: 27/03/2014
Messaggi: 26

Caro Marcello, ci siamo!!! Ho risolto. Ho installato tutti i pacchetti che avessero a che fare con gstreamer (erano un bel po') e gli altri che mi hai detto tu. Ora sto ascoltandomi il concerto dei Pink Floyd tranquillamente! Ti ringrazio per il prezioso aiuto che mi hai fornito. Si, mancavano proprio le librerie che hai detto tu. Avevo già fatto questa operazione quando me lo scrivesti tu, ma nella lista non c'erano tutti i pacchetti che invece ho ritrovato stamani, non ne so spiegare il motivo. Adesso sono a posto manca solo il discorso Nvidia e pericolo del riavvio fallito, ma per adesso lascio stare tutto ciò che ha a che fare con Nvidia e anche alcuni pacchetti che hanno a che fare con il boot, non so se c'entrano ma preferisco essere cauto ed aspetto il tuo segnale quando sarà corretto il bug. Ciao e stammi bene

Mageia 4 cauldron, PCLinuxOS, Linux ManjaroKDE, LinuxMintPetra Cinammon, UbuntuGnome,
FedoraHeinsburg 20.1, Majonix 1.1, LXSElINUXLTS, OpenSuse Bottle, OpenMandriviaLx, Windows 7 Home Premium 64 bit.

Siamo ciò che pensiamo...

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 669

ok, adesso che ho capito il problema dovrei avere la soluzione Wink

Vai su Strumenti->Preferenze (Mostra le impostazioni "Tutto")-> Ingresso/codificatori-> Codificatore video-> FFmpeg->Rispetto rigoroso della norma-> imposti il valore a -2. fammi sapere se funziona perché non ho file mp4a e non ho potuto provare... fammi sapere

ciao
Marcello

PS=Per suse ci sono anche questi pacchetti ma non so se funzionano, meglio che lo usi come ultima spiaggia:

http://packman.inode.at/suse/openSUSE_12.2/Essentials/i586/vlc-codecs-2.1.4-199.3.i586.rpm

http://packman.inode.at/suse/openSUSE_12.2/Essentials/x86_64/vlc-codecs-2.1.4-199.3.x86_64.rpm

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di pabform
pabform
(Junior)
Offline
Junior
Iscritto: 27/03/2014
Messaggi: 26

Tutto OK killer. Ho installato tutti i gstreamer e gli altri codec che mi avevi segnalato e, come d'incanto, è partito il video con l'audio, tutto perfetto. Credo a questo punto di avere risolto. Resta il fatto del bug negli aggiornamenti nvidia che ancora non mi azzardo ad installare, ma adesso funziona tutto alla perfezione, sono contento del sistema, mi piace davvero molto. Grazie per le dritte.

Mageia 4 cauldron, PCLinuxOS, Linux ManjaroKDE, LinuxMintPetra Cinammon, UbuntuGnome,
FedoraHeinsburg 20.1, Majonix 1.1, LXSElINUXLTS, OpenSuse Bottle, OpenMandriviaLx, Windows 7 Home Premium 64 bit.

Siamo ciò che pensiamo...

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 669

Ottima notizia Wink appena so qualcosa riguardo a nvidia ti faccio sapere, ci sentiamo

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di pabform
pabform
(Junior)
Offline
Junior
Iscritto: 27/03/2014
Messaggi: 26

Grazie della preziosa collaborazione killer, senza di te sarei ancora a cercare di risolvere in chissà quale modo. Aspetto tue notizie e stammi bene, grazie ancora e ciao. Applause Big Grin

Mageia 4 cauldron, PCLinuxOS, Linux ManjaroKDE, LinuxMintPetra Cinammon, UbuntuGnome,
FedoraHeinsburg 20.1, Majonix 1.1, LXSElINUXLTS, OpenSuse Bottle, OpenMandriviaLx, Windows 7 Home Premium 64 bit.

Siamo ciò che pensiamo...