llib64modprobe0-3.16-0.1 problema

4 risposte [Ultimo messaggio]
Ritratto di PietroTux88
PietroTux88
(Junior)
Offline
Junior
Iscritto: 14/06/2011
Messaggi: 20

[pietro@localhost ~]$ su -
Password: 
[root@localhost ~]# urpmi --auto-update -a
il supporto "Core Release (distrib1)" risulta già aggiornato
il supporto "Core Release Debug (distrib2)" risulta già aggiornato
il supporto "Core Updates (distrib3)" risulta già aggiornato
il supporto "Core Updates Debug (distrib4)" risulta già aggiornato
il supporto "Core Updates Testing (distrib5)" risulta già aggiornato
il supporto "Core Updates Testing Debug (distrib6)" risulta già aggiornato
il supporto "Core Backports (distrib7)" risulta già aggiornato
il supporto "Core Backports Debug (distrib8)" risulta già aggiornato
il supporto "Core Backports Testing (distrib9)" risulta già aggiornato
il supporto "Core Backports Testing Debug (distrib10)" risulta già aggiornato
il supporto "Nonfree Release (distrib11)" risulta già aggiornato
il supporto "Nonfree Release Debug (distrib12)" risulta già aggiornato
il supporto "Nonfree Updates (distrib13)" risulta già aggiornato
il supporto "Nonfree Updates Debug (distrib14)" risulta già aggiornato
il supporto "Nonfree Updates Testing (distrib15)" risulta già aggiornato
il supporto "Nonfree Updates Testing Debug (distrib16)" risulta già aggiornato
il supporto "Nonfree Backports (distrib17)" risulta già aggiornato
il supporto "Nonfree Backports Debug (distrib18)" risulta già aggiornato
il supporto "Nonfree Backports Testing (distrib19)" risulta già aggiornato
il supporto "Nonfree Backports Testing Debug (distrib20)" risulta già aggiornato
il supporto "Tainted Release (distrib21)" risulta già aggiornato
il supporto "Tainted Release Debug (distrib22)" risulta già aggiornato
il supporto "Tainted Updates (distrib23)" risulta già aggiornato
il supporto "Tainted Updates Debug (distrib24)" risulta già aggiornato
il supporto "Tainted Updates Testing (distrib25)" risulta già aggiornato
il supporto "Tainted Updates Testing Debug (distrib26)" risulta già aggiornato
il supporto "Tainted Backports (distrib27)" risulta già aggiornato
il supporto "Tainted Backports Debug (distrib28)" risulta già aggiornato
il supporto "Tainted Backports Testing (distrib29)" risulta già aggiornato
il supporto "Tainted Backports Testing Debug (distrib30)" risulta già aggiornato
il supporto "Core 32bit Release (distrib31)" risulta già aggiornato
il supporto "Core 32bit Release Debug (distrib32)" risulta già aggiornato
il supporto "Core 32bit Updates (distrib33)" risulta già aggiornato
il supporto "Core 32bit Updates Debug (distrib34)" risulta già aggiornato
il supporto "Core 32bit Updates Testing (distrib35)" risulta già aggiornato
il supporto "Core 32bit Updates Testing Debug (distrib36)" risulta già aggiornato
il supporto "Core 32bit Backports (distrib37)" risulta già aggiornato
il supporto "Core 32bit Backports Debug (distrib38)" risulta già aggiornato                                                                                                                                        
il supporto "Core 32bit Backports Testing (distrib39)" risulta già aggiornato                                                                                                                                      
il supporto "Core 32bit Backports Testing Debug (distrib40)" risulta già aggiornato                                                                                                                                
Per soddisfare le dipendenze, sarà installato il seguente pacchetto:                                                                                                                                               
   Pacchetto                      Versione     Release       Arch.                                                                                                                                                 
(supporto "Core Updates Testing (distrib5)")                                                                                                                                                                       
  lib64modprobe0                 3.16         0.1.mga2      x86_64                                                                                                                                                 
Altri 4.1KB di spazio disco saranno utilizzati.                                                                                                                                                                    
verranno scaricati 24KB di pacchetti.                                                                                                                                                                              
Procedo con l'installazione di un pacchetto? (S/n) S                                                                                                                                                               
 
 
    ftp://ftp.uni-erlangen.de/mirrors/Mageia/distrib/cauldron/x86_64/media/core/updates_testing/lib64modprobe0-3.16-0.1.mga2.x86_64.rpm                                                                            
...recupero fallito:        0B/s|/var/cache/urpmi/partial/lib64modprobe0-3.16-0.1.mga2.x86_64.rpm                                                                                                                  
...recupero fallito:        0B/s|/var/cache/urpmi/partial/lib64modprobe0-3.16-0.1.mga2.x86_64.rpm
aria2 non riuscito: uscito con 3
 
Non è riuscito il recupero di lib64modprobe0-3.16-0.1.mga2.x86_64.rpm
Riprovare? (s/N) N
...recupero fallito: aria2 non riuscito: uscito con 3
 
Installazione fallita, mancano alcuni file:
    ftp://ftp.uni-erlangen.de/mirrors/Mageia/distrib/cauldron/x86_64/media/core/updates_testing/lib64modprobe0-3.16-0.1.mga2.x86_64.rpm
Sarebbe utile aggiornare il database urpmi.
 
Proseguire comunque? (s/N) N
[root@localhost ~]# 

Ritratto di PietroTux88
PietroTux88
(Junior)
Offline
Junior
Iscritto: 14/06/2011
Messaggi: 20

manca questo pacchetto llib64modprobe0-3.16-0.1 non so dove si trovi senno non posso installare ed aggiornare la cauldron

Ritratto di luca64
luca64
(Collaboratore)
Offline
Collaboratore
Iscritto: 24/05/2011
Messaggi: 78

Ecco il problema delle rolling release i pacchetti hanno delle volte dipendenze che non sono aggiornate, per cui un consiglio da chi si e' fatto le ossa con debian sid, aspetta prima o poi aggiorneranno anche questo file.(giorni o come capitava in debian freezing di 30 giorni.)Questo e' il lato scuro dellle rolling release.

Ciao Luca

Ritratto di PietroTux88
PietroTux88
(Junior)
Offline
Junior
Iscritto: 14/06/2011
Messaggi: 20

volevo sapere se i repo testing servono a me sembrano buggati

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 668

scusa pietro ma se usi la cauldron devi mettere in conto questi problemi e SOPRATTUTTO devi segnalarli su bugs.mageia.org quando si presentano... la cauldron è per tester e sviluppatori, se non vuoi grane usa la versione 1...

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490