Non riesco ad installare Mageia

14 risposte [Ultimo messaggio]
Ritratto di Bourbon
Bourbon
(Junior)
Offline
Junior
Iscritto: 13/06/2011
Messaggi: 37

Ciao Marcello, ciao Tutti Smile

Ho recentemente scaricato il live cd di Mageia 1 Gnome 32 bit desiderando installare la "Creatura" ed ho avuto un dispiacere: l' installazione non va a buon fine.
In versione "live" tutto a posto, ma installando su partizione logica da 50 Gb con file system ext4, quasi alla fine della procedura vien fuori un avviso secondo il quale non vi è spazio sufficiente sul disco; poi, alla fine altro messaggio: - "Impossibile copiare i files ecc.".
La iso è sicuramente in ordine, perchè il riscontro md5 è positivo, ho provato tre volte, sia in modalità normale che esperto, niente da fare.
Inoltre, quando esasperato ho riformattato la partizione, GParted (Ubuntu è la distro principale ed il disco è diviso in tre partizioni primarie e quattro logiche) continua a riferire circa 700 mb occupati; se accedo alla partizione trovo una cartella (lost+found) alla quale mi è vietato l' accesso e se la cancello con "rm -fr" ricompare !
Ecco, credo che questi siano i dati salienti, prima di concludere desidero ringraziare Marcello che mi ha molto gentilmente risposto sul blog, a questo indirizzo:
http://blog.mageia.org/it/2011/05/16/mageia-allestero/comment-page-1/#comment-50
(l' unico punto di contatto trovato ove ho potuto scrivere qualcosa),
grazie a lui ho scoperto il Forum italiano, prima avevo trovato solo questo:
https://forums.mageia.org/en/
ove volevo iscrivermi in cerca d' aiuto; sapete che non mi è riuscito di trovare la casella per iscrivermi ? - Solo quella per il login !

Grazie per la Vs. cortese attenzione, a presto !

CPU: -CP-IP4P-5200 INTEL DUAL CORE E5200 2.5GHZ
HD: -SG-3S320 3.5" SATA 320GB HDD SEAGATE
Scheda video: -ZT -GF94GTY-512 ZOTAC 9400GT 512MB DDR2 PCI-E

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 668

ciao silvio, benvenuto anche qua : )

cerchiamo di risolvere il tuo problema, per quanto è possibile per le mie conoscenze... allora, la cartella lost+found è una cartella che si trova nelle partizioni ext3/4 dove vengono salvati i dati che si perdono quando il computer si spegne in modo brusco... essendo presente questa cartella dopo la formattazione (sei sicuro che l'hai fatta? non so a che livello di conoscenze sei, comunque dovresti impostare il punto di mount / dove vuoi installare il sistema e ti verrà chiesto in automatico di formattare la partizione) nel tuo caso è come se la formattazione non sia stata fatta... puoi allegare una foto del computer durante la fase di partizionamento e quando ti da il messaggio di errore? grazie

ciao
Marcello

PS= hai trovato solo il login perché per tutti i servizi ufficiali mageia si usa un unico account che si registra qua: https://identity.mageia.org/
PPS= prego per l'aiuto Smile

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di luca64
luca64
(Collaboratore)
Offline
Collaboratore
Iscritto: 24/05/2011
Messaggi: 78

Ciao

Una curiosita' perche' hai quattro partizioni logiche e tre primarie?
Ma sei riuscito a formattare la partizione da 50 Gb ?
Probabilmente non e' che l'hai bloccata? Alle volte con debian mi capitava cio', ma insistendo alla fine riuscivo a formattare. Probabilmente in quella partizione avevi installato un altro sistema operativo.
Prova di nuovo, ma stai attento a grub! Perche' ubuntu usa grub 2 potresti avere rogne nell'avvio del pc.

Ciao e fammi sapere.

Ps. controlla se hai anche settori del hard disk danneggiati!

Ritratto di Bourbon
Bourbon
(Junior)
Offline
Junior
Iscritto: 13/06/2011
Messaggi: 37

@ Marcello:

- Grazie per la tua tempestiva risposta, ti aggiorno: ho riprovato l' installazione due volte.
1 - Avevo persino realizzato una sequenza fotografica, ma quando tutto è andato in bambola mi son dimenticato di trasferire le foto prima di spegnere.
2 - Ho ritentato avviando direttamente l' installazione (senza far partire la live); questa volta in modalità esperto e facendo anche il controllo dei blocchi.
Pareva tutto in ordine fino alla fine, nessun messaggio di errore. - Poi, quando la barretta azzurra dell' ultima schermata ha terminato il suo percorso, mi ha detto che è impossibile installare i files Crying
(Installazione sempre su partizione unica "/" e file system ext4).
Potrebbe essere una buona idea riscaricare la iso (magari KDE), oppure tiri fuori qualcosa dal cilindro magico ? Big Grin

@ Luca:

- Ciao, ho tre partizioni primarie perchè una mi serve per FreeBSD (PC-BSD) che non accetta l' installazione su partizione logica, un' altra è riservata a Sabayon ed un' altra a Slackware (entrambe sono installabili su logica, ma ho deciso di farle stare più comode) Big Grin
Le rimanenti quattro ospitano:
- Ubuntu 10.04 LTS
- Arch
- Debian (Carrozzata Mint)
- Mageia (si spera)

Come ho appena riferito a Marcello, anche l' ennesimo tentativo è andato a vuoto; no, non è bloccata ed è "nuova di pacca", mai usata.
Anche con Grub 2 ho fatto amicizia, finora mi ha sempre trattato bene Smile

A presto

Silvio

P.S.

A proposito: come si pronuncia "Mageia" ?

CPU: -CP-IP4P-5200 INTEL DUAL CORE E5200 2.5GHZ
HD: -SG-3S320 3.5" SATA 320GB HDD SEAGATE
Scheda video: -ZT -GF94GTY-512 ZOTAC 9400GT 512MB DDR2 PCI-E

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 668

hai usato un dvd riscrivibile? in effetti ora che ci penso anche la beta3 mi aveva dato questi problemi, mi era stato spiegato che probabilmente era un problema dovuto al fatto che c'era qualche settore del disco danneggiato... puoi provare con un altro cd e con l'edizione KDE? tanto per capire se il problema non sia più semplice di come immaginiamo... se il problema rimane lo segnaliamo su bugzilla e ci facciamo aiutare dagli stessi sviluppatori

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di Bourbon
Bourbon
(Junior)
Offline
Junior
Iscritto: 13/06/2011
Messaggi: 37

Ciao Marcello,

Ho scaricato il cd della KDE, masterizzato a 4x (cd riscrivibile che non mi ha mai dato problemi); la live funziona perfettamente, ma l' installazione risponde picche.
Nessun messaggio di errore (provato due volte, anche in modalità esperto), ma quando la barretta azzurra dell' ultima schermata termina il suo percorso, vien fuori l' avviso che è impossibile copiare i files.
La cosa che mi fa più impressione è che dopo aver concluso gli esperimenti, ho provato a formattare la partizione con GParted e risulta ancora occupata da circa 800 Mb (l' etichetta l' ho riapplicata io); allego immagine.

Wave

Attached images:

CPU: -CP-IP4P-5200 INTEL DUAL CORE E5200 2.5GHZ
HD: -SG-3S320 3.5" SATA 320GB HDD SEAGATE
Scheda video: -ZT -GF94GTY-512 ZOTAC 9400GT 512MB DDR2 PCI-E

Ritratto di luca64
luca64
(Collaboratore)
Offline
Collaboratore
Iscritto: 24/05/2011
Messaggi: 78

Silvio prova a leggere questo articolo :www.linuxfocus.org/Italiano/.../article135.html , penso che il tuo problema sia nel limite delle partizione che ext 4 possa avere (penso anche di tutti i file system in linux.)Potrebbe questo appunto non permetterti la formattazione ed l'installazione di Mageia su hd. Per quanto riguarda lost & found penso sia la cartella che viene lasciata all'atto della non completa installazione del file system.Ma non puoi provare con una bella penna usb da 4 giga e ti fai una installazione con essa ?

Ciao luca

Ritratto di luca64
luca64
(Collaboratore)
Offline
Collaboratore
Iscritto: 24/05/2011
Messaggi: 78

Scusa ho avuto un flash hai provato a cancellare da utente root con Nautilus o (non so che usa kde ) la cartella lost+found?, dovresti eliminarla solo in questo modo. La cartella si ricreera' automaticamente quando formatterai la partizione. Linux la crea per salvarci i dati in caso di crash oppure quando la formattazione non riesce scrivendo cosi in essa tutte le informazioni da salvare.

di nuovo ciao!

Ritratto di Bourbon
Bourbon
(Junior)
Offline
Junior
Iscritto: 13/06/2011
Messaggi: 37

Grazie Luca Smile

Questa è fatta, da Ubuntu>Nautilus>Apri come Amministratore, sono riuscito a far sparire la cartella "lost+found".
Wave

Edit
La cartella non c' è più, ma il mistero rimane: GParted continua a riferire 800 e passa Mb occupati e la scheda "Proprietà" di Mageia (allego immagine), parla di più di 2 Gb occupati Surprise

Attached images:

CPU: -CP-IP4P-5200 INTEL DUAL CORE E5200 2.5GHZ
HD: -SG-3S320 3.5" SATA 320GB HDD SEAGATE
Scheda video: -ZT -GF94GTY-512 ZOTAC 9400GT 512MB DDR2 PCI-E

Ritratto di luca64
luca64
(Collaboratore)
Offline
Collaboratore
Iscritto: 24/05/2011
Messaggi: 78

Dovresti fare una scansione del disco, sembra che li sia il problema, lancia l'utility da ubuntu per controllare il disco e tentare la riparazione de settori danneggiati.Mi raccomando fai partire il programma all'avvio se no potresti perdere dati e/o danneggiarlo.Sembra che i settori danneggiati siano proprio alla fine del disco. Percio' potresti avere problemi. Ricorda anche che programmi come gparted sono potenzialmente letali per l'HD, percio stai attento,Hai provato a formattare magari con un altro programma?

Ciao luca

Ritratto di luca64
luca64
(Collaboratore)
Offline
Collaboratore
Iscritto: 24/05/2011
Messaggi: 78

Silvio, la notte porta consigli, prova cosi:

Da ubuntu 10.04 (ottima distro e stabile dove io ti posso dire che gparted funziona bene,formatta quella partizione dove vuoi installare mageia,
Poi avvia la live di mageia e all'installazione con modalita'manuale monti solo la partizione e prosegui con l'installazione.

Avevo anche io lo stesso problema con aptosid (debian sid alla fine), che non si nstallava, ma poi caricavo mint 9 e si installava senza problemi, dunque giunsi a tale procedura sopradescritta e funzionava alla grande.!!!

Ciao (ora posso tornare a letto domani sveglia alle ore 5 )

Luca