Problema con rete wireless

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

ok.

allora per prima cosa devi stoppare la rete

# service network stop

poi vai in centro di controllo per creare una nuova connessione wireless, scegli ndiswrapper, ma non confermare

da un terminale esegui

# modprobe ndiswrapper; rmmod ‎rtl8187

torna in mcc e conferma

rifai ora partire la rete con

# service network start

Ritratto di Dablim
Dablim
(Junior)
Offline
Junior
Iscritto: 07/11/2012
Messaggi: 38

[root@localhost daniele]# service network stop
Stopping network (via systemctl): [ OK ]
[root@localhost daniele]# modprobe ndiswrapper; rmmod rtl8187
Error: Module rtl8187 is not currently loaded

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

ok.
probabilmente il modulo viene giù con la rete.
continua con

# modprobe ndiswrapper

senza rmmod

Ritratto di Dablim
Dablim
(Junior)
Offline
Junior
Iscritto: 07/11/2012
Messaggi: 38

Scusami ieri si è disconnesso e poi sono andato a dormire, comunque non ha funzionato, i dice sempre che ndsiwrapper non carica l'interfaccia, forse ho sbagliato qualcosa io nella procedura. Quando dici di fermarti senza confermare è nella schermata in cui devi scegliere fra rete personale o driver con ndsiwrapper giusto?

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

mi dispiace, ma senza il pc sottomano non riesco ad aiutarti.

vedi se questa guida può servire:

http://quilombo.wordpress.com/2008/03/07/realtek-rtl8187b-working-in-ubuntu-710-using-ndiswrapper/

ciao

Ritratto di Dablim
Dablim
(Junior)
Offline
Junior
Iscritto: 07/11/2012
Messaggi: 38

azioga ha scritto:

mi dispiace, ma senza il pc sottomano non riesco ad aiutarti.

vedi se questa guida può servire:

http://quilombo.wordpress.com/2008/03/07/realtek-rtl8187b-working-in-ubuntu-710-using-ndiswrapper/

ciao


No li spiega come installare i driver di XP ma a quanto ho visto l'ho già installato, solo che non mi termina la configurazione per il problema che ho esposto prima, comunque grazie per l'aiuto, quando hai il PC sotto mano se hai altri consigli fammi sapere.

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

qui è spiegato chiaramente cosa fare quando ti da l'errore:

http://pclosmag.com/html/Issues/200712/page03.html

cerca "Unable to find the ndiswrapper interface"

Ritratto di Dablim
Dablim
(Junior)
Offline
Junior
Iscritto: 07/11/2012
Messaggi: 38

Sto provando a seguire quelle guide ma non arrivo mai al risultato, non so cosa potrei sbagliare...
ma non ci sono network manager alternativi che potrebbero farmi funzionare il mio chip wireless?

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 663

se non trovi una soluzione potresti (e mageia non la usi per lavoro e comunque c'hai windows come alternativa) pensare a provare mageia 3, se la provi fammi sapere che ne pensi Smile

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di Dablim
Dablim
(Junior)
Offline
Junior
Iscritto: 07/11/2012
Messaggi: 38

killer1987 ha scritto:

se non trovi una soluzione potresti (e mageia non la usi per lavoro e comunque c'hai windows come alternativa) pensare a provare mageia 3, se la provi fammi sapere che ne pensi Smile

ciao
Marcello


Ma se Mageia 2 mi crea questo problema con il wireless non credo che con la 3 cambi qualcosa, o mi sbaglio?
Comunque è ancora in alpha e non credo sia già così stabile, poi Mageia è il mio sistema primario, Windows lo utilizzo solo per alcuni programmi di cui ho l'esigenza.

Quasi quasi faccio un'altra partizione e provo altre distro, anche se con la mia scheda grafica (SiS671) avevo perso le speranze.