Riconoscimento rete Windows

34 risposte [Ultimo messaggio]
Ritratto di Oasi
Oasi
(Junior)
Offline
Junior
Iscritto: 25/08/2012
Messaggi: 24

Buongiorno sono "nuovo".
Fino ad alcuni giorni fà utilizzavo Ubuntu versione con LXDE x64.
Poi per vari "motivi" dovuti in particolare ad errori di sistema che si presentavano regolarmente (e ad oggi alcuni dei quali mai risolti), ho deciso di passare a una "nuova" distribuzione, di cui tutti ne parlano bene, e che fonda le sue radici nella stabilità.
Il mio problema è il seguente:
Sé io installo Mageia 2, con desktop gnome da CD essa mi vede la rete condivisa con windows, perchè questo, e quello che mi interessa, ovvero poter vedere (aggiungere o eliminare) cartelle e file di Windows XP da Mageia, e non viceversa. Sè invece provassi ad installere Mageia 2 da DVD la rete non mi viene riconosciuta.., perché???
Oggi a causa della PC non certo performante ho deciso di installare Mageia 2 con LXDE da DVD, e mi si presenta puntualmente lo stesso identico problema. Non è che ci sarebbe qualche anima pia, che sia in grado di aiutarmi.

Un doveroso saluto a tutti, ed anticipatamente GRAZIE.

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

non capisco se, nel secondo caso, non vedi tutta la rete o se solo hai difficoltà ad accedere alle cartelle windows.

Ciao, Luca.

Ritratto di Oasi
Oasi
(Junior)
Offline
Junior
Iscritto: 25/08/2012
Messaggi: 24

Ciao Luca.
La rete viene vista e si può accedere se si parte da CD/live di Gnome o Kde, anche senza effettuare l'installazione. Viceversa sé si passa a DVD, il quale può effettuare solo l'installazione in quanto non live (e a me interessa questo in quanto contenente LXDE), la rete non viene assolutamente vista. La stranezza e che il problema e presente, ma non sè ne parla da nessuna parte.Un aiutino nel risolvere..,??? come si dice dalle mie parti.., non vorrei passare, a mali estremi estremi rimedi a Mageia 2 con Gnome.

Grazie Mariano.

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

non sono un esperto della versione LXDE.
ma che tipo di connessione stai utilizzando? ethernet, wifi....
sei entrato in mcc(configura il computer) -> reti per vedere se è presente una connessione?
cosa ti riporta il comando

# service network status da superuser?

Ritratto di Oasi
Oasi
(Junior)
Offline
Junior
Iscritto: 25/08/2012
Messaggi: 24

La connessione è ethernet "modem router"della Level One.

digitando il commando che mi dice mi appare:

[oasi@localhost ~]$ service network status
Dispositivi configurati:
lo eth0
Dispositivi attivi in questo momento:
lo eth0
[oasi@localhost ~]$

che dovrei fare???

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

la connesione ethernet sembra su(eth0)

prova a dare il comando

# ifconfig

che vediamo che ip ha

Ritratto di Oasi
Oasi
(Junior)
Offline
Junior
Iscritto: 25/08/2012
Messaggi: 24

Scusami dimenticavo di dirti che durante l'installazione ho disabilitato lo stesso firewall.

Ritratto di Oasi
Oasi
(Junior)
Offline
Junior
Iscritto: 25/08/2012
Messaggi: 24

Ecco cosa mi appare:

eth0 Link encap:Ethernet HWaddr F4:6D:04:90:96:19
inet addr:192.168.0.100 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::f66d:4ff:fe90:9619/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:7443 errors:0 dropped:0 overruns:0 frame:0
TX packets:7187 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5317950 (5.0 MiB) TX bytes:966051 (943.4 KiB)
Interrupt:43 Base address:0xc000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:166 errors:0 dropped:0 overruns:0 frame:0
TX packets:166 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:9940 (9.7 KiB) TX bytes:9940 (9.7 KiB)

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

l'ip è 192.168.0.100

se non l'hai dato tu nelle impostazioni della scheda di rete, vuol dire che sul tuo router è attivo il dhcp ed il router stesso ha staccato l'ip.
quindi lo vede.

riesci a pingare l'indirizzo del router?

puoi postare il contenuto del file /etc/resolv.conf.

Ritratto di Oasi
Oasi
(Junior)
Offline
Junior
Iscritto: 25/08/2012
Messaggi: 24

Scusa che significa "pingare" l'indirizzo del router??

Il contenuto del file è il seguente:

# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
# DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
nameserver 192.168.0.1

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

hai ragione scusa

lo sai l'indirizzo del router?

se si dai il comando

ping indirizzo