installazione ed avvio di google-ghrome

19 risposte [Ultimo messaggio]
Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

fedex ha scritto:

Probabile che sia così. Personalmente mi è successo diverse volte di aggiornare completamente il sistema e non riuscire addirittura a riavviare la macchina. Mi è successo non solo con Mageia, quindi evito di installare tutti gli aggiornamenti, ma mi limito ai programmi di mio interesse.


Scusa, ma non ho capito quello che vuoi dire. Io dovrei installare google-chrome, ma non ci riesco perchè alla fine del tentatvivo d'installazione, viene emesso il messaggio rsync non riuscito.
Credo che manchi un qualche pacchetto che in pratica serve per fare funzionare rsync. Ho verificato che rsync sia installato ed è già presente. Quindi avrei bisogno di capire cosa manchi per potere conludere l'installazione di google-chrome, a meno che, per motivi a me non noti, google-chrome sia inibito a Mageia.
Ciao.

Ritratto di fedex
fedex
(Junior)
Offline
Junior
Iscritto: 28/10/2012
Messaggi: 15

In un tuo post precedente ho visto che hai aggiornato, olmeno tentato di aggiornare l'intero sistema. E' una pratica che mi ha creato problemi più di una volta, quindi mi limito ad aggiornare solo ciò che mi interessa. Tornando al discorso di Google-Crhome l'ho appena installato senza nessuna difficoltà eseguendo da riga di comando il file "rpm" precedentemente scaricato. Visto i tuoi problemi ho soltanto aggiornato le fonti di aggiornamento e abilitandole tutte col comando da root "drakrpm-edit-media -expert" anche se ritengo che c'entri poco.

"...Se un uomo non è disposto a correre qualche rischio per le proprie idee, o le sue idee non valgono nulla o non vale niente lui." Wink

Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

Penso di avere raggiunto il punto perfetto di fusione cerebrale! Worried
Ho eseguito sia l'aggiornamenteo delle fonti con: # drakrpm-edit-media -expert, sia la ripetizione del download di google-chrome. Per quest'ultimo ho prima tentato l'installzione direttamente dal download, ma l'installazione che ne è seguita mi ha dato un errore sulla chiave delle firme. Ho allora scaricato semplicemente il file rpm ed ho tentato il suo avvio, ma ho ricevuto una nuova sorpresa:

# cd /home/piermag/tmp
# ls
google-chrome-stable_current_x86_64/  google-chrome-stable_current_x86_64.rpm
# google-chrome-stable_current_x86_64.rpm
-bash: google-chrome-stable_current_x86_64.rpm: command not found

Purtroppo, a questo punto, per il susseguirsi di prove e di errore su errore, non credo che ne possa venire più a capo. Penso che la migliore cosa da fare sia formattare la partizione di Mageia e reinstallare da zero.
Se non ci sono ultreiori consigli o suggerimenti, procederei come ho pensato.
Thinking
Ciao.

Ritratto di fedex
fedex
(Junior)
Offline
Junior
Iscritto: 28/10/2012
Messaggi: 15

In verità ho seguito un'altra procedura. Dalla console di root sono entrato nella cartella del download e digitato "urpmi google-chrome-stable_current_x86_64.rpm" ed INVIO

"...Se un uomo non è disposto a correre qualche rischio per le proprie idee, o le sue idee non valgono nulla o non vale niente lui." Wink

Ritratto di Giuseppe
Giuseppe
(Newbie)
Offline
Newbie
Iscritto: 22/11/2012
Messaggi: 3

Anche io ho avuto questo tipo di problema. Ho risolto in questo modo: MCC--> Gestione software--> Configura le fonti per l'installazione e aggiornamento --> Aperto menu OPZIONI --> Opzioni generali--> Programmi da usare per il recupero: comprende tre programmi, Wget, curl, aria2 prova a cambiare e, vedi cosa succede.

Forza Catania

Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

fedex ha scritto:

In verità ho seguito un'altra procedura. Dalla console di root sono entrato nella cartella del download e digitato "urpmi google-chrome-stable_current_x86_64.rpm" ed INVIO


A me non funziona:
# urpmi google-chrome-stable_current_x86_64.rpm
impossibile accedere al file rpm [google-chrome-stable_current_x86_64.rpm]
errore durante la registrazione dei pacchetti locali

Giuseppe ha scritto:

Anche io ho avuto questo tipo di problema. Ho risolto in questo modo: MCC--> Gestione software--> Configura le fonti per l'installazione e aggiornamento --> Aperto menu OPZIONI --> Opzioni generali--> Programmi da usare per il recupero: comprende tre programmi, Wget, curl, aria2 prova a cambiare e, vedi cosa succede.


Non ho capito cosa dovrei cambiare. Potresti essere più esplicito?

Wave

Ritratto di Giuseppe
Giuseppe
(Newbie)
Offline
Newbie
Iscritto: 22/11/2012
Messaggi: 3

"...recupero fallito: rsync non riuscito: uscito con 10"

Se l'errore ritornato quando tenti di aggiornare è quello citato; Prova a fare questi passi:


1) Apri il Centro Controllo Mageia.


2) In Gestione Software: apri Configura le fonti per l'installazione e aggiornamento


3) Nella finestra che si apre clicca sulla voce di menu Opzioni


a) Si apre una piccola finestra con tre voci di menu a discesa.


b)La seconda voce di menu "Programma da usare per il recupero", contiene tre voci: wget, curl, aria2.


c) Prova a selezionare una di queste voci, io ho wget. Quindi prova ad aggiornare il sistema. Se non funziona con uno prova l'atro.

Forza Catania

Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

Giuseppe ha scritto:

"
Prova a selezionare una di queste voci, io ho wget. Quindi prova ad aggiornare il sistema. Se non funziona con uno prova l'atro.
"

Continua a non funzionare!
Ciao.

Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

Finalmente ce l'ho fatta. Sono ripartito con l'installazione di Mageia-2 e la prima operazione che ho compiuto dopo gli aggiornamenti di rito del sistema, a fine installazione, è stata l'installazione di google-chrome, in base alle indicazioni di:

luca64 ha scritto:

Ciao,

vai sul sito google chrome, scarica il pacchetto rpm, installalo, poi da terminale come utente lancia il comando google-chrome o Google chrome ti si aprira' il browser e ti chiedera' se renderlo predefinito

L'avvio di chrome è avvenuto questa volta con la massima semplicità. Ho poi controllato il menù "Applicazioni" e ho trovato anche la relativa icona nella cartella "Internet". Ho a questo punto potuto aggiungerlo nei preferiti.
Big Grin

Perfetto! Grazie.
Wave