update mageia

1 risposta [Ultimo messaggio]
Ritratto di astrofilo
astrofilo
(Junior)
Offline
Junior
Iscritto: 17/08/2012
Messaggi: 22

questo è l'output che mida da terminale se provo a aggiornare mageia 5:nome-shell-3.14.3-7.mga5.i586 (per conservare gnome-shell-3.14.3-8.1.mga5.i586)
libpackagekitqt4_0-0.9.5-4.mga5.i586 (perché non è soddisfatto packagekit[>= 0.9.5])
packagekit-1.0.6-0.4.1.mga5.i586 (sto selezionando packagekit-gui, packagekit-gui)
rpm-4.12.0.1-20.2.mga5.i586 (perché non è soddisfatto librpmio.so.3)
urpmi-8.06-1.mga5.noarch (sto selezionando perl(urpm), perl(urpm))
urpmi-parallel-ka-run-8.06-1.mga5.noarch (perché non è soddisfatto perl(urpm::util), sto selezionando perl(urpm), perl(urpm))
urpmi-parallel-ssh-8.06-1.mga5.noarch (perché non è soddisfatto perl(urpm::msg), sto selezionando perl(urpm), perl(urpm))
Continuo comunque l'Installazione? (S/n)
la rimozione del pacchetto basesystem-minimal-2-21.mga5.i586 comprometterà il sistema
L'installazione non può proseguire perché questi pacchetti
devono essere rimossi per poterne aggiornare altri:
basesystem-2-21.mga5.i586
(perché manca basesystem-minimal)
basesystem-minimal-2-21.mga5.i586
(perché manca rpm)
dolphin-4.14.3-1.mga5.i586
(perché manca ruby)
dolphin-handbook-4.14.3-1.mga5.noarch
(perché non è soddisfatto dolphin >= 1:4.14.3-1.mga5)
drakconf-12.60-1.mga5.noarch
(perché manca drakxtools,
perché manca drakx-kbd-mouse-x11,
perché manca userdrake,
perché manca harddrake-ui,
perché manca drakx-net-applet)
drakguard-1.3-1.mga5.noarch
(perché manca perl(mygtk3),
perché manca perl(ugtk3),
perché non è soddisfatto drakxtools >= 10.22,
perché non è soddisfatto drakx-net >= 0.41)
drakx-finish-install-16.104-1.mga5.i586
(perché non è soddisfatto drakxtools == 16.104-1.mga5)
drakx-kbd-mouse-x11-1.8-1.mga5.i586
(perché non è soddisfatto drakxtools-curses >= 16.0)
drakx-net-2.22-1.mga5.noarch
(perché non è soddisfatto drakxtools >= 16,
perché non è soddisfatto drakx-net-text == 2.22)
drakx-net-applet-2.22-1.mga5.noarch
(perché non è soddisfatto drakx-net == 2.22-1.mga5)
drakx-net-text-2.22-1.mga5.noarch
(perché non è soddisfatto drakxtools-curses >= 16)
drakxtools-16.104-1.mga5.i586
(perché non è soddisfatto gurpmi >= 5.7,
perché non è soddisfatto drakxtools-curses == 16.104-1.mga5,
perché manca drakx-net)
drakxtools-curses-16.104-1.mga5.i586
(perché non è soddisfatto urpmi >= 4.8.23,
perché manca drakx-net-text)
file-roller-3.14.2-1.mga5.i586
(perché manca packagekit-gui)
firefox-it-38.1.0-1.mga5.noarch
(perché manca locales-it,
perché manca hunspell-it)
gdm-3.14.2-5.mga5.i586
(perché manca drakx-kbd-mouse-x11,
perché manca gnome-shell)
genhdlist2-7.00-3.mga5.i586
(perché manca perl(URPM))
gnome-classic-session-3.14.3-1.mga5.noarch
(perché non è soddisfatto gnome-shell-extensions-places-menu == 3.14.3-1.mga5,
perché non è soddisfatto gnome-shell-extensions-apps-menu == 3.14.3-1.mga5,
perché non è soddisfatto gnome-shell-extensions-alternate-tab == 3.14.3-1.mga5,
perché non è soddisfatto gnome-shell-extensions-window-list == 3.14.3-1.mga5,
perché non è soddisfatto gnome-shell-extensions-launch-new-instance == 3.14.3-1.mga5,
perché non è soddisfatto gnome-shell-extensions-overrides == 3.14.3-1.mga5)
gnome-packagekit-common-3.14.2-1.mga5.i586
(perché non è soddisfatto packagekit >= 0.4.8)
gnome-shell-3.14.3-8.1.mga5.i586
(perché manca packagekit-gtk3-module,
perché manca gdm)
gnome-shell-extensions-alternate-tab-3.14.3-1.mga5.noarch
(perché manca typelib(Shell),
perché non è soddisfatto gnome-shell-extensions-common == 3.14.3-1.mga5)
gnome-shell-extensions-apps-menu-3.14.3-1.mga5.noarch
(perché manca typelib(Shell),
perché non è soddisfatto gnome-shell-extensions-common == 3.14.3-1.mga5)
gnome-shell-extensions-common-3.14.3-1.mga5.noarch
(perché non è soddisfatto gnome-shell >= 3.14.3)
gnome-shell-extensions-launch-new-instance-3.14.3-1.mga5.noarch
(perché non è soddisfatto gnome-shell-extensions-common == 3.14.3-1.mga5)
gnome-shell-extensions-overrides-3.14.3-1.mga5.noarch
(perché non è soddisfatto gnome-shell-extensions-common == 3.14.3-1.mga5)
gnome-shell-extensions-places-menu-3.14.3-1.mga5.noarch
(perché manca typelib(Shell),
perché non è soddisfatto gnome-shell-extensions-common == 3.14.3-1.mga5)
gnome-shell-extensions-window-list-3.14.3-1.mga5.noarch
(perché manca typelib(Shell),
perché non è soddisfatto gnome-shell-extensions-common == 3.14.3-1.mga5)
gnome-tweak-tool-3.14.2-2.mga5.noarch
(perché manca gnome-shell)
gurpmi-8.06-1.mga5.noarch
(perché manca perl(urpm::select),
perché manca perl(urpm::msg),
perché manca perl(urpm::util),
perché manca perl(urpm::download),
perché manca perl(urpm::args),
perché manca perl(urpm::main_loop),
perché manca perl(urpm::signature),
perché manca perl(urpm::get_pkgs),
perché manca perl(urpm::install),
perché non è soddisfatto urpmi >= 8.06-1.mga5,
perché manca perl(urpm::media),
perché manca perl(urpm))
harddrake-16.104-1.mga5.i586
(perché non è soddisfatto drakxtools-curses == 16.104-1.mga5)
harddrake-ui-16.104-1.mga5.i586
(perché non è soddisfatto drakxtools == 16.104-1.mga5)
hunspell-it-2.4-0.6.20070901.9.mga5.noarch
(perché manca locales-it)
kde-l10n-handbooks-it-4.14.3-1.mga5.noarch
(perché manca locales-it)
kde-l10n-it-4.14.3-1.mga5.noarch
(perché manca locales-it)
locales-2.20-4.mga5.i586
(perché manca rpm[*])
locales-it-2.20-4.mga5.i586
(perché non è soddisfatto locales == 2.20-4.mga5)
mgaonline-3.15-1.mga5.noarch
(perché manca perl(urpm::select),
perché manca perl(urpm::download),
perché manca perl(urpm::lock),
perché non è soddisfatto urpmi >= 7.5,
perché manca perl(urpm::media),
perché manca perl(Rpmdrake::open_db),
perché manca rpmdrake,
perché manca gurpmi,
perché non è soddisfatto drakxtools-curses >= 16.0,
perché manca perl(mygtk3),
perché manca perl(ugtk3),
perché manca perl(interactive::gtk),
perché manca perl(urpm))
nautilus-filesharing-0.6-7.mga5.i586
(perché manca drakxtools-newt)
packagekit-1.0.6-0.4.1.mga5.i586
(perché manca perl(URPM),
perché manca perl(urpm::select),
perché manca perl(urpm::msg),
perché manca perl(urpm::args),
perché manca perl(urpm::main_loop),
perché manca perl(urpm::lock),
perché manca perl(urpm::media),
perché manca perl(urpm))
packagekit-gstreamer-plugin-1.0.6-0.4.1.mga5.i586
(perché non è soddisfatto packagekit == 1.0.6-0.4.1.mga5)
packagekit-gtk-module-1.0.6-0.4.1.mga5.i586
(perché non è soddisfatto packagekit == 1.0.6-0.4.1.mga5)
packagekit-gtk3-module-1.0.6-0.4.1.mga5.i586
(perché non è soddisfatto packagekit == 1.0.6-0.4.1.mga5)
perl-URPM-5.06-1.mga5.i586
(perché non è soddisfatto rpm >= 1:4.12.0.1)
python-rpm-4.12.0.1-20.mga5.i586
(perché non è soddisfatto rpm == 1:4.12.0.1-20.mga5)
radeon-firmware-20150314-1.mga5.nonfree.noarch
(perché manca drakx-kbd-mouse-x11[*])
rpm-4.12.0.1-20.mga5.i586
(perché non è soddisfatto librpm3 == 1:4.12.0.1-20.mga5)
rpmdrake-6.20-1.mga5.noarch
(perché manca perl(URPM),
perché manca perl(URPM::Signature),
perché manca perl(URPM::Resolve),
perché non è soddisfatto perl-URPM >= 3.07-2,
perché manca perl(urpm::select),
perché manca perl(urpm::prompt),
perché manca perl(urpm::cfg),
perché manca perl(urpm::download),
perché manca perl(urpm::args),
perché manca perl(urpm::main_loop),
perché manca perl(urpm::signature),
perché manca perl(urpm::get_pkgs),
perché manca perl(urpm::lock),
perché manca perl(urpm::install),
perché non è soddisfatto urpmi >= 7.30,
perché manca perl(urpm::media),
perché non è soddisfatto gurpmi >= 7.30,
perché manca perl(gurpm::RPMProgressDialog),
perché manca perl(mygtk3),
perché manca perl(ugtk3),
perché non è soddisfatto drakxtools >= 16.2,
perché manca perl(urpm))
ruby-2.0.0.p645-1.mga5.i586
(perché non è soddisfatto rubygems >= 2.0.2)
ruby-RubyGems-2.1.11-5.mga5.noarch
(perché manca locales,
perché manca ruby,
perché manca rubygem(rdoc))
ruby-json-1.8.1-3.mga5.i586
(perché manca ruby(rubygems),
perché manca ruby)
ruby-rdoc-4.0.1-9.mga5.noarch
(perché non è soddisfatto ruby(rubygems) >= 1.3,
perché manca ruby,
perché non è soddisfatto rubygem(json) < 2,
perché non è soddisfatto rubygem(json) >= 1.4)
sectool-0.9.5-11.mga5.i586
(perché manca python-rpm)
task-gnome-3.14.2-2.mga5.noarch
(perché manca task-gnome-minimal)
task-gnome-minimal-3.14.2-2.mga5.noarch
(perché manca gnome-shell,
perché manca gnome-classic-session)
task-kde4-4.14.3-2.mga5.noarch
(perché non è soddisfatto task-kde4-minimal == 3:4.14.3-2.mga5)
task-kde4-devel-4.14.3-2.mga5.noarch
(perché manca task-kde4)
task-kde4-minimal-4.14.3-2.mga5.noarch
(perché non è soddisfatto dolphin >= 1:4.14.3)
thunderbird-it-38.1.0-1.mga5.noarch
(perché manca locales-it,
perché manca hunspell-it)
urpmi-8.06-1.mga5.noarch
(perché manca perl(URPM),
perché manca perl(URPM::Resolve),
perché non è soddisfatto perl-URPM >= 5.04,
perché manca perl-URPM[*],
perché manca genhdlist2)
userdrake-2.10-1.mga5.i586
(perché manca perl(mygtk3),
perché manca perl(ugtk3),
perché non è soddisfatto drakxtools >= 16)
a cosa puo essere dovuto? grazie

Ritratto di Andrea
Andrea
(Junior)
Offline
Junior
Iscritto: 05/12/2012
Messaggi: 10

Ciao, scusa la mia ignoranza in materia ma come puoi aggiornare la "G"nome-shell-3.14.3-7.mga5.i586quando hai già una versione più nuova? (per conservare gnome-shell-3.14.3-8.1.mga5.i586)Se proprio vuoi la Gnome-shell-3.14.3-7.mga5.i586 dovresti fare un downgrade. Le fonti per l'aggiornamento im MCC sono selezionate correttamente?